This issue can present in several ways:
Clicking Post Batch and confirming Yes does nothing.
The confirmation page disappears and the journal remains in the batch with no errors or warnings.
An error appears when uploading a new journal via Data Upload or Nominal Journal Import: 'Some of the lines to be processed do not have the User ID of the user calling this procedure.'
